Command Reference

Chapter 5. Command Reference

The main MMapper window

The File Menu

File->New (Ctrl+N)

Creates a new map

File->Open (Ctrl+O)

Opens an existing map data

File->Save (Ctrl+S)

Saves the map data into binary file

File->Save As... (Ctrl+A)

Saves the map data into binary file, and the file name can be changed

File->Quit (Ctrl+Q)

Quits MMapper

The Settings Menu

Settings->Configure MMapper (Ctrl+C)

Opens preferences dialog box MMapper

The Help Menu

Help->MMapper Handbook (F1)

Invokes the KDE Help system starting at the MMapper help pages. (this document).

Help->What's This? (Shift+F1)

Changes the mouse cursor to a combination arrow and question mark. Clicking on items within MMapper will open a help window (if one exists for the particular item) explaining the item's function.

Help->Report Bug...

Opens the Bug report dialog where you can report a bug or request a “wishlist” feature.

Help->About MMapper

This will display version and author information.

Help->About KDE

This displays the KDE version and other basic information.

KDE Logo